1. 阿里云>
  2. 云栖社区>
  3. 主题地图>
  4. S>
  5. 升级内核

当前主题:升级内核

Docker容器实战(七) - 容器中进程视野下的文件系统

前两文中,讲了Linux容器最基础的两种技术 Namespace 作用是“隔离”,它让应用进程只能看到该Namespace内的“世界” Cgroups 作用是“限制”,它给这个“世界”围上了一圈看不见的墙 这么一搞,进程就真的被“装”在了一个与世隔绝的房间里

阅读全文

深入Golang调度器之GMP模型

前言 随着服务器硬件迭代升级,配置也越来越高。为充分利用服务器资源,并发编程也变的越来越重要。在开始之前,需要了解一下并发(concurrency)和并行(parallesim)的区别。 并发: 逻辑上具有处理多个同时性任务的能力。 并行: 物理上同一时刻执

阅读全文

2019云栖大会70+份顶级大咖演讲PPT分享!

9月25日-27日,2019杭州云栖大会圆满成功。全球6.7万开发者现场参会,超1250万人在线观看,3万平方米科技展区,200位+世界级科学家,1000个+技术Topic。今天,超全大会PPT一次送出,供大家下载学习! 数智商业专场 数据+算法定义新世界数

阅读全文

从零开始入门 K8s | 可观测性:监控与日志

作者 | 莫源  阿里巴巴技术专家 一、背景 监控和日志是大型分布式系统的重要**基础设施**,监控可以帮助开发者查看系统的运行状态,而日志可以协助问题的排查和诊断。 在 Kubernetes 中,监控和日志属于生态的一部分,它并不是核心组件,因此大部分的能

阅读全文

息息相关的两大体系:数据中台与业务系统

作者:品鉴 [更多内容详见数据中台官网https://dp.alibaba.com] 数据中台对外输出的表现形式多种多样,最普遍的做法是BI分析,其次是与业务中台形成一套有机的整体,对业务产生真正的价值。 数据中台的BI呈现 数据中台是以OneModel统一

阅读全文

云栖干货回顾 | 更强大的实时数仓构建能力!分析型数据库PostgreSQL 6.0新特性解读

阿里云 AnalyticDB for PostgreSQL 为采用MPP架构的分布式集群数据库,完备支持SQL 2003,部分兼容Oracle语法,支持PL/SQL存储过程,触发器,支持标准数据库事务ACID。AnalyticDB PG通过行存储、列存储、多

阅读全文

阿里巴巴的云原生与开发者

作者 | 李响 阿里云资深技术专家 关注“阿里巴巴云原生”公众号,回复关键词“容器”,可下载云栖大会容器专场全部 PPT 摘要:利用云原生技术构建应用简便快捷,部署应用轻松自如,运行应用按需伸缩。如今,云原生已经成为下一代技术发展的趋势。在 2019 杭州云

阅读全文

云栖干货回顾 |“顶级玩家”集结!分布式数据库专场精华解读

本专场是阿里云分布式数据库的年度盛会,多位阿里云分布式数据库领域核心专家以及业界专家进行了专题演讲,内容涵盖分布式 POLARDB(DRDS)、AnalyticDB、OceanBase 多款云上核心分布式数据库产品,涉猎分布式 SQL 引擎、分布式存储引擎、

阅读全文

升级内核相关问答

查看更多 提问题

CentOS6.5升级内核后服务器无法连接

自己买的阿里云云服务器ECS,由于自己想使用docker,但是内核版本过低,所以根据网上的升级内核的教程进行升级内核,升级完成之后使用reboot命令重启。但是重启之后发现,使用xshell等工具无法连接,并且使用阿里云的管理终端进行远程连接后,出现如图报错:

阅读全文

云服务器 ECS Linux,我想在Aliyun Linux 执行 yum update 只升级系统不升级内核,怎么操作?

云服务器 ECS Linux,我想在Aliyun Linux 执行 yum update 只升级系统不升级内核,怎么操作?

阅读全文

云服务器 ECS Linux,ECS Linux 更新时不升级内核配置有哪些需要注意的点?

云服务器 ECS Linux,ECS Linux 更新时不升级内核配置有哪些需要注意的点?

阅读全文

升级linux内核导致云服务器无法启动

阿里云服务器ip地址为:121.43.59.176 开始购买时系统内核是2.6.32,因为听闻2.6.32版本内核很快会失去安全更新支持,所以从repo源中升级了4.4内核,因为之前用腾讯的云服务器还有个人用的服务器都升级过没有问题,所以就升级了。但是没想到

阅读全文

云服务器 ECS Linux 服务器设置为从阿里云默认内核启动,阿里云 ECS Linux 服务器,在 update 操作时候很容易将系统的内核误升级,误升级了内核以后服务器会出现不稳定现象,(比如:服务、网卡以及模块加载失败),甚至系统无法正常启动等。

云服务器 ECS Linux 服务器设置为从阿里云默认内核启动,阿里云 ECS Linux 服务器,在 update 操作时候很容易将系统的内核误升级,误升级了内核以后服务器会出现不稳定现象,(比如:服务、网卡以及模块加载失败),甚至系统无法正常启动等。

阅读全文

如何避免升级 Linux 实例内核后无法启动?

如何避免升级 Linux 实例内核后无法启动?

阅读全文

升级阿里云主机内核

我想玩玩docker,安装的时候发现要内核是3.1x及以上版本。然后找阿里云里的文档,发现照文档走根本行不通

阅读全文

容器集群手动添加ECS内核过低

容器集群手动添加ECS内核过低,要求3.18+, 但是目前的ECS不提供新内核的升级,需要自己手动升,出问题不管?

阅读全文