1. 阿里云>
  2. 云栖社区>
  3. 主题地图>
  4. R>
  5. redhat 6.5 安装

当前主题:redhat 6.5 安装

redhat 6.5 安装相关的博客

查看更多 写博客

CentOS 7.6 编译安装最新版本GCC 9.2.0 实录

最近打算用ScyllaDB做分布式数据库,但在CentOS7.6上发现GCC太老需要升级,GCC并不好编译需要很多依赖的和对应的版本,试了两天终于通过了,编译过程比较漫长朋友们需要耐心等待。以下是已经验证过可以正确编译安装的步骤给大家参考,欢迎指教! 注意:

阅读全文

CentOS 7.6 编译安装最新版本glibc2.30 实录

基于CentOS上安装ScyllaDB数据库的朋友应该都会遇到glibc必须为2.28及以上版本的问题,哈目前阿里去上提供的最高版本CentOS7.6中的glibc版本为2.27,所以必须要升级,但升级glibc并不是一件容易的事,如果操作不当还会影响一些A

阅读全文

一文搞定linux N个服务的搭建

搭建开发测试环境非常麻烦,公司的开发测试服务器中毒做数据恢复,顺带整理下搭建的方式。 本人是程序员,linux系统知识比较薄弱,故系统的安全方面本文未涉及,请酌情做安全策略。 本来是内网服务器,用frp暴露到了公网,导致被挖矿。。感觉frp还是不安全,现在只

阅读全文

Linux基础操作

linux的起源和发展 1、Linux操作系统构成 –Linux内核、系统基本库、应用程序 2、Linux内核项目 –主要作者:芬兰赫尔辛基大学的 Linus Torvalds –1991年10月,发布Linux 0.02版(第一个公开版) –1994年3月

阅读全文

跨region的智能DNS解决方案(二)-CRUD

跨region的智能DNS解决方案(二)-CRUD 对named进行CRUD操作 上文介绍了如何完整的安装named服务,如果有安装不明白的地方请参考:跨region的智能DNS解决方案(一)本章将对之前部署完毕的named服务进行域名记录的CRUD操作。

阅读全文

跨region的智能DNS解决方案(二)-CRUD

跨region的智能DNS解决方案(二)-CRUD 对named进行CRUD操作 上文介绍了如何完整的安装named服务,如果有安装不明白的地方请参考:跨region的智能DNS解决方案(一) 本章将对之前部署完毕的named服务进行域名记录的CRUD操作。

阅读全文

WdCP安装和建站教程

阿里云 服务器快速挂载 硬盘教程 先挂载硬盘再安装面板 没有数据盘可以跳过 wdCP已经更新了,现在安装方法是: 安装说明 全新安装环境全新后台(v3全新完整版) wget http://dl.wdlinux.cn/files/lanmp_v3.tar.gz

阅读全文

【Kubernetes系列】第3篇 Kubernetes集群安装部署

本文介绍了如何通过Kubespray来进行部署高可用k8s集群,k8s版本为1.12.5。 1、部署手册 代码仓库:https://github.com/kubernetes-sigs/kubespray 参考文档:https://kubespray.io/

阅读全文

redhat 6.5 安装相关问答

查看更多 提问题

RedHat6.5安装 选择default安装、还是Minimal安装、还是Virtualization Host安装

装6.5是为了用KVM搭建虚拟机,那我在安装时是选择default安装、还是Minimal安装、还是Virtualization Host安装。我之前装了一个默认的发现连gcc都没有。请各位大神解答下,谢谢! ![screenshot](https://os

阅读全文

redhat 6.3无法显示桌面文件

图形界面之前还好好的。下午的时候安装了个qt5.3以及安装了libc++ 还解压了一些必要的压缩文件。配置了/.bash_profile文件。没有改其中的东西。环境变量都是粘贴上去的。重启登录之后桌面的东西就显示不出来了。但是上面的system那些是可以点的。

阅读全文

RedHat swftools的安装

Redhat 6.5 安装swftools的一些依赖库到哪找,插件也可以,(yum没有注册不能用能)

阅读全文

linux的命令行打印太多,如何查询其中的内容?

我用的是redhat6.5企业版。在命令行下查询安装了啥软件。然后打印了一大串,但鼠标用不了,又不能通过方向键移动查找。 请问怎么查询其中的内容呢?多谢。。。

阅读全文

gcc与c++安装遇到rpm依赖包错误

centOS6.5下 安装pcre-8.38时,报没有安装gcc环境, 我去网上下载rpm包依次安装 但是到 安装libgomp,cpp时都报依赖错误,麻烦大神帮忙看下 而且 前面试装docker的时候修改过yum的配置文件 yum下载也不好使了 谢

阅读全文

安装lustre出现问题

``` hello, 当我安装lustre的ost端的时候,出现这个问题 [root@de78 ~]# mkfs.lustre --fsname=hust --ost --mgsnode=192.168.2.78@o2ib0 /dev/sdc2

阅读全文

xtrabackup备份报错问题

[root@node1 mysql]# innobackupex --user=root --passwor=redhat /root/backup/ 140619 18:20:08 innobackupex: Connecting to MySQL se

阅读全文