1. 阿里云>
  2. 云栖社区>
  3. 主题地图>
  4. #>
  5. .net framework 3.5

当前主题:.net framework 3.5

.net framework 3.5相关的博客

查看更多 写博客

Asp.Net Core 学习教程1、初始.Net Core与VS Code 第一个web程序

Asp.Net Core 学习教程1、初始.Net Core与VS Code 第一个web程序 1、.Net Core介绍 .NET Core是.NET Framework的新一代版本, 是微软开发的第一个具有跨平台(Windows、Macosx、Linux

阅读全文

解决.net framework 3.5 安装报错 0x800F0954问题

解决.net framework 3.5 安装报错 0x800F0954 方法步骤。 1. 打开注册表:cmd+r 输入regedit,确定; 2. 找到路径HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Win

阅读全文

阿里云Windows Server 2012 部署 Asp.net core

一、安装准备 1、 检查开发环境asp.net core 版本(我的开发环境为: 2.1.104 ) 2、新建asp.net core MVC 项目,然后发布 新建 asp.net core 2.0 3、准备好阿里云“Windows Server 2012”

阅读全文

Microsoft .NET Framework 3.5 的认证体系

目前已得知的资料,Microsoft .NET Framework 3.5 将会有五科 MCTS 考试,而且 MCPD 的认证要求也会有些变化。 但未来不会有新的 PRO 考试,所以目前的 MCPD 只需要通过新的 MCTS 考试即可符合新的 MCPD 需求。

阅读全文

Windows Serever 2008无法安装.NET Framework 3.5的解决办法

是在Windows Server 2008没有安装.NET Framework 3.5的问题。如果直接下载安装的话,会提示“你必须用角色管理工具安装Microsoft .NET Framework 3.5”。其实在Win2008下已经集成了.NET 3.5.

阅读全文

Windows Server 2012 安装.NET Framework 3.5报错

今天做SCVMM实验的过程中,在安装.NET Framework 3.5一直出错。 经身边人提醒才发现自己错误所在。 下面展示我操作过程(有错的过程)。 1,添加角色和功能 2,选择安装类型 基于角色或基于功能的安装 3,服务器选择 从服务器池选择服务器 4

阅读全文

关于系统自带 .NET Framework 版本的说明

系统自带版本: Windows XP (SP3) .NET Framework 1.1 Windows 7 (SP1) .NET Framework 3.5.1 Windows 8.1 .NET Framework 4.5.1 Windows 10 (150

阅读全文

Microsoft .NET Framework 3.5中文组件包

.NET Framework 3.0 中增加了不少新功能,例如 Windows Workflow Foundation (WF)、Windows Communication Foundation (WCF)、Windows Presentation Found

阅读全文

.net framework 3.5相关问答

查看更多 提问题

如果Windows Server 2012 R2 或 2016 无法安装 .NET Framework 3.5.1要如何处理?

如果Windows Server 2012 R2 或 2016 无法安装 .NET Framework 3.5.1要如何处理?

阅读全文

windows 2012 server .NET Framework 3.5 找不到源文件

![HTFY_C8E_QK7GEN_TMJZ_1](https://yqfile.alicdn.com/df5fba95dfa90f76f8f6ea7016008abf1d77b40d.png) 安装提示失败,找不到源文件,我试着网上下载了.NET Fram

阅读全文

.net FrameWork V2.0/V3.0/V3.5(集成)

这个哪里找?

阅读全文

阿里云短信SDK报错“Content has not been provided”

## 代码如下: ```java package com.airlook.service.sms.sender.impl; /** * @author guoxin * @since 2019-06-26 20:37 */ im

阅读全文

服务端 api sdk只看到python2的,什么时候出python3的呢?

如题,看到文档中: 环境依赖 JAVA SDK 需要依赖 Java SE/EE 1.5及以上。 .NET SDK 需要依赖 .NET Framework 2.0及以上 (不支持Windows Phone平台)。 Python SDK需要依赖python

阅读全文

windows server2012 R2怎么安装sql server 2012?

一直安装不了.NET Framework3.5 ![QQ_20170524153057](https://yqfile.alicdn.com/a8b40cc19bd88a17b3b9a77882b5962d1727a29f.png)

阅读全文

在EMR类中找不到Spark-submit异常java

我有一个jar包捆绑创建一个弹簧启动应用程序,其中我创建spark会话来做一些操作。 然后我发送这个jar AWS EMR,要么运行的spark-submit或者java -jar未工作的可执行文件。 这是我的jar结构 jar -tf <jar

阅读全文

windows server 2012安装net-framework 3.5

你好,我阿里云系统是windows server 2012,现在我想在我的系统安装net-framework 3.5,但是提示需要指定源,我按论坛里用windows powershell来安装 却提示存储空间不足,我的系统可用空间只剩十个G不到,能不能帮我怎样

阅读全文