1. 阿里云>
  2. 云栖社区>
  3. 主题地图>
  4. C>
  5. can't open the mysql.plugin table. please run mysql_upgrade to create it.

当前主题:can't open the mysql.plugin table. please run mysql_upgrade to create it.

can't open the mysql.plugin table. please run mysql_upgrade to create it.相关的博客

查看更多 写博客

云数据库RDS for MySQL官网文档

阿里云RDS支持MySQL、SQL Server、PostgreSQL、PPAS(Postgre Plus Advanced Server,高度兼容Oracle数据库)和MariaDB TX引擎型数据库RDS(Relational Database Service)是一种稳定可靠、可弹性伸缩的在线数据库服务,提供容灾、备份、恢复、迁移等方面的全套解决方案,彻底解决数据库运维的烦恼。

立即查看

[ERROR] Can't open the mysql.plugin table. Please run mysql_upgrade to create it.

用Percona XtraBackup的备份在slave上进行恢复的时候遇到下述错误: Master 版本:5.6.17 Slave 版本:5.6.21-enterprise-commercial-advanced-log mysqld_safe mysql

阅读全文

Can't open the mysql.plugin table. Please run mysql

service mysqld start 报错 090517 13:34:15 [ERROR] Can't open the mysql.plugin table. Please run mysql_upgrade to create it. 090517

阅读全文

MySQL 启动报错Table 'mysql.plugin' doesn't exis(转载)

安装完成后,按照网上说启动mysql时却报了以下错误: [root@localhost bin]# ./mysqld 2015-10-23 16:54:55 0 [Warning] TIMESTAMP with implicit DEFAULT value

阅读全文

MySQL 5.7启动失败

1.1.1 现象 下载MySQL 5.7的zip包解压缩以后,配置好data、tmp目录,启动数据库失败,查看错误日志内容如下: mysqld: Table 'mysql.plugin' doesn't exist 2015-10-22T06:17:52.0

阅读全文

Linux下编译安装MySQL问题

1.Linux(1)错误 1 套件。在安装过程中可能其还需要依赖套件libstdc++-devel-3.4.6-3.1.i386.rpm先安装libstdc++-devel-3.4.6-3.1.i386.rpm (2)后没有重新执行.configure重新执行

阅读全文

[ERROR] /usr/local/mysql55/bin/mysqld: Can't find file: './mysql/host.frm' (errno: 13)

再一次做mysql测试的时候,启动mysql,碰到了[ERROR] /usr/local/mysql55/bin/mysqld: Can't find file: './mysql/host.frm' (errno: 13)查看err日志:***

阅读全文

MySQL Study之--Mysql启动失败“mysql.host”

系统环境: 操作系统:RedHat EL55 DB Soft: Mysql 5.6.4-m7 通过源码包安装mysql后,在启动mysqld时出现错误: [root@rh55 mysql]# bin/mysqld_safe & [1] 15846 [root

阅读全文

lampp1.7中mysql无法启动问题

网站环境升级,由于dedecms版本中php5.4中经常中文白页,只有选择低版本的lampp,决定使用lampp1.7.7,解压缩后在启动lampp时提示mysql无法启动。 查看/opt/lampp/var/mysql/www.centos.error文件,

阅读全文