1. 阿里云>
  2. 云栖社区>
  3. 主题地图>
  4. #>
  5. 项目部署

当前主题: 项目部署

云原生生态周报 Vol. 19 | Helm 推荐用户转向 V3

作者| 禅鸣、忠源、天元、进超、元毅 业界要闻 Helm 官方推荐用户迁移到 V3 版本 Helm 官方发布博客,指导用户从 v2 迁移到 v3,这标志着官方开始正式推进 helm 从 v2 转向 v3。我们也更加推荐终端用户使用 helm v3,之前我们曾

阅读全文

SIA-GateWay之API网关安装部署指南

SIA-GATEWAY是基于SpringCloud微服务生态体系下开发的一个分布式微服务网关系统。具备简单易用、可视化、高可扩展、高可用性等特征,提供云原生、完整及成熟的接入服务解决方案。本文介绍API网关的安装部署。 一、环境 1.1 编译环境 Maven

阅读全文

基于Jenkins的开发测试全流程持续集成实践

今年一直在公司实践CI,本文将近半年来的一些实践总结一下,可能不太完善或优美,但的确初步解决了我目前所在项目组的一些痛点。当然这仅是一家之言也不够完整,后续还会深入实践和引入Kubernetes进行容器编排,以及通过阿里云K8S服务进行高效的云上托管,希望对

阅读全文

玩转 Drone CI

前言 使用 drone CI 已有小半年,在将原有项目的 CI 系统从 jenkins 向 drone 迁移的时候,也陆陆续续遇到了一些问题。在这段时间,也完成了使用官方插件到插件定制的转变,使得 drone CI 流程更贴合我们 devops 开发流程。通

阅读全文

在 NAS SMB 卷上用 Visual Studio 调试 ASP.NET + SQLServer 项目并部署到 IIS 服务

阿里云 NAS SMB 卷具有高可用高吞吐大容量等特点,可以很好地解决网站和数据库项目的存储问题。本文将介绍如何在 NAS SMB 卷上用 Visual Studio 调试 ASP.NET + SQLServer 项目并把项目部署到 IIS 服务作为正式服务

阅读全文

spring-boot-plusV1.2.3发布,CentOS快速安装环境/构建/部署/启动项目

spring-boot-plusV1.2.3发布,CentOS快速安装环境/构建/部署/启动项目 [V1.2.3-RELEASE] 2019.09.09 :computer: spring-boot-plusV1.2.3发布,CentOS快速安装环境/构建/

阅读全文

Vue SPA项目在非网站根目录的部署方法

{ build: { assetsPublicPath: '/app/', } } router/index.js let router = new Router({ mode: 'history', base: '/app/', // 保持和assetsP

阅读全文

Django项目部署

环境 django == 1.11.16 nginx == 1.10.3 项目编写 略 安装nginx 略(前一篇有详细介绍) 配置uwsgi 创建 xxx.ini 文件 python [uwsgi] socket=:9000 # 端口 chdir=/mnt

阅读全文

项目部署相关问答

查看更多 提问题

项目部署上钉钉云服务器,部署成功,日志且没有报错,为什么运行不了

项目部署到钉钉云,但是没有起作用,提交工单说是第三方服务程序配置问题,可是我并没有配置第三程序,但是我的swagger-ui都无法访问

阅读全文

我想问一下tensorrt支持视频输入么

最近在做一个项目,需要在nano上部署yolo来进行检测,然后输入是视频输入 我想知道tensorrt可以支持么

阅读全文

关于Spring+SpringMVC+Mybatis通过IDEA连接RDS数据库问题

项目暂时未部署在阿里云ECS上,想问下大咖们,Spring+SpringMVC+Mybatis框架如何通过IDEA连接RDS数据库?JDBC的地址配置应该如何呢(无外网地址)?

阅读全文

请教下,Java的项目,都使用哪些自动化方式部署到TOMCAT?

本问题来自云栖社区【阿里Java技术进阶2群】。https://yq.aliyun.com/articles/690084 点击链接欢迎加入社区大社群。

阅读全文

idea热部署出现问题

idea里的springBoot项目设置了热部署,该配置的都弄了,但是出现这样一种情况,修改一个controller的java文件后,也正常的重新加载编译,但是这个controller文件里的所有请求路径都不可访问报404,而没修改的controller文件里

阅读全文

在gem / submodule中使用capistrano运行`rails db:migrate`

我有一个rails 5.2 app。我正在尝试使用Capistrano进行部署。 该应用程序有一个gem依赖子模块,其中包含此项目所需的所有模型和迁移。这个子模块取决于其中的其他ruby.gemspec。 因此,我需要rails db:migrat

阅读全文

求助

我是一名小白,急需django项目部署到阿里云的全套教程,有热心大哥帮帮忙

阅读全文

有关tomcat 项目部署出错的原因

tomcat 项目部署,出错,什么原因? 日志helpcenter中的: ![1](https://oss-cn-hangzhou.aliyuncs.com/yqfiles/b110ff329932cc8a6551088f27464b57c5412b6

阅读全文