1. 阿里云>
  2. 云栖社区>
  3. 主题地图>
  4. J>
  5. 镜像 yum

当前主题:镜像 yum

Helm 从入门到实践 | 从 0 开始制作一个 Helm Charts

本周 Helm 官方发布博客,指导用户从 v2 迁移到 v3,这标志 Helm 逐渐走向成熟。早在今年 6 月,阿里云就正式发布了国内首个 Helm Hub 中国镜像站:开放云原生应用中心 - Cloud Native App Hub。历经三个月的成长和沉淀

阅读全文

SIA-GateWay之API网关安装部署指南

SIA-GATEWAY是基于SpringCloud微服务生态体系下开发的一个分布式微服务网关系统。具备简单易用、可视化、高可扩展、高可用性等特征,提供云原生、完整及成熟的接入服务解决方案。本文介绍API网关的安装部署。 一、环境 1.1 编译环境 Maven

阅读全文

【Kubernetes系列】第3篇 Kubernetes集群安装部署

本文介绍了如何通过Kubespray来进行部署高可用k8s集群,k8s版本为1.12.5。 1、部署手册 代码仓库:https://github.com/kubernetes-sigs/kubespray 参考文档:https://kubespray.io/

阅读全文

运维编排场景系列---在ECS实例上运行Ansible-playbook

场景介绍 Ansible是一个简单的自动化运维管理工具,基于Python语言实现,由Paramiko和PyYAML两个关键模块构建,可用于自动化部署应用、配置、编排task(持续交付、无宕机更新等)。本文介绍通过OOS在实例中运行指定OSS中的PlayBoo

阅读全文

wordpress轻量应用服务器升级php版本

注意事项 建议使用默认的环境操作 Wordpress镜像用的是4.8.1这个版本 安装依赖 yum install -y libxml2-devel openssl-devel curl-devel libjpeg libjpeg-devel libpng

阅读全文

云原生技术之Docker入门

1. 为什么需要容器? 下图是一个比较传统的软件架构: 做过java的同学可能对上图的架构方式比较了解,我们通常会将一个应用程序生成一个war包,放到一个tomcat容器当中并在一台虚拟机(VM)中启动运行,然后配置nginx的负载均衡策略,将来自用户的请求

阅读全文

开源 OCR 工具 tesseract v4.1.0 的 Docker 镜像制作与使用

开源 OCR 工具 tesseract v4.1.0 的 Docker 镜像制作与使用 一 背景 在日常的一些工作中,偶尔也需要我们把图片转换为文字。目前大部分办公软件还无法实现类似的功能,因此遇到类似的问题时,我们只能自己动手解决。 Tesseract(识

阅读全文

Docker简易部署步骤

Docker简易部署步骤 1:系统部安装docker:root权限 >yum install docker 2:系统部修改配置文件: 配置文件路径:/etc/sysconfig/docker 修改如下参数:参数大小可修改,根据需求和机器硬件 OPTIONS=

阅读全文

镜像 yum相关问答

查看更多 提问题

根据阿里云yum镜像安装Docke提示缺少yum-rhn-plugin

我根据阿里云官方提供的文档:https://help.aliyun.com/document_detail/60742.html,将服务器上的linux自带的rhel-source.repo换成了Centos-7.repo并执行了yum makecache。(

阅读全文

为什么使用yum安装node和npm还是低版本

镜像是官方centos7.2 yum安装下来的node npm都是低版本

阅读全文

yum makecache 时出错

在Linux上面配置阿里云软件源时,运行yum makecache 后出现如下错误, base

阅读全文

阿里云镜像站缺一个需要的包怎么反馈给官方让他们补充上?

因为CentOS yum镜像比较快,但是最近安装SDL_image-devel却提示没有这个包,请问怎么反馈官方添加一下,或者哪位大神给个可以获取的链接,谢谢 ![20170408161722](https://yqfile.alicdn.com/2a45

阅读全文

centos安装软件错误

yum不能安装软件,不能连接阿里云的镜像

阅读全文

centOS安装git失败

centOS 7.4的官方镜像, 用yum安装git版本太低了. 1.8.8.1 怎么安装2.18.0

阅读全文

CentOS 7 安装 langpacks-zh_CN 时提示没有可用的包

我有一台标准的阿里云ECS,使用CentOS 7镜像。想要安装中文支持,采用`$ yum install langpacks-zh_CN`,但是收到如下的提示: Failed to set locale, defaulting to C

阅读全文