1. 阿里云>
  2. 云栖社区>
  3. 主题地图>
  4. E>
  5. eclipse wtk

当前主题:eclipse wtk

Eclipse3.6.2+EclipseME1.7.9+WTK2.5.2搭建J2ME开发环境

花费了一天时间,最后在如下梁文帮助下搭建成功。   贴出来共享。     Eclipse+EclipseME+WTK搭建J2ME开发环境.doc       混淆工具 proguard 的安装           

阅读全文

简单配置 J2ME 开发环境

1.下载安装工具 jdk-1_5_x 或jdk1.4.x j2me_wireless_toolkit-2_2-ml-windows eclipse-SDK-3.1 或 eclipse-SDK-3.0.x eclipseme.feature_0.9.2_site

阅读全文

简单配置 J2ME 开发环境

1.下载安装工具 jdk-1_5_x 或jdk1.4.x j2me_wireless_toolkit-2_2-ml-windows eclipse-SDK-3.1 或 eclipse-SDK-3.0.x eclipseme.feature_0.9.2_sit

阅读全文

eclipse使用LWUIT时报错java.lang.NoClassDefFoundError解决方法

本人的环境:eclipse3.3+eclipseme1.7.9+wtk2.5 测试源程序: import com.sun.lwuit.Display; import com.sun.lwuit.Form; import com.sun.lwuit.Label

阅读全文

JAVA游戏编程之一----IDE安装调试

作者:雷神 QQ:38929568 JAVA游戏编程群(28048051满)(28047782) JAVA开发IDE 很多,比如Eclipse、Netbeans、Jbuilder和Jcreator。 ------------------------------

阅读全文

配置Eclipse3.3.2和EclipseMe1.7.9和JDK6.0,搭建J2ME开发平台

1. 导入设备定义 你必须至少配置一种设备定义之后才能开始使用EclipseME。请按下列步骤来配置设备定义: 从Eclipse的窗口菜单中选择首选项。 打开左边面板的J2ME选项分支,点击设备管理(Device Management)。 按导入...(

阅读全文

JDK下载与安装

先下载jdk最新版本。可以去http://java.sun.com/j2se/1.4.2/download.html下载最新的jdk版本,打开界面后。选择 J2SE v 1.4.2_13 SDK 拦目下面的Download J2SE SDK,然后选择Accep

阅读全文

J2ME开发的一般步骤

最近一段时间发现身边有一本买了一年多的J2ME的书没看,于是抱起来大概看了一下,我的E72是Symbian系统,支持J2ME,所以做了几个简单的小玩意。在学习J2ME开发的过程中有一些简单的心得和体会,现在写下来备忘,如果有朋友也正在学习J2ME开发,觉得有帮

阅读全文

eclipse wtk相关问答

提问题

Eclipse 为什么可导入Jar包,但是混淆的时候无法加入Jar包?

我的操作步骤: Java Build Path 的Libraries 中通过Add External JARS 来导入外部的Jar包; 在Order and Export 中选择jar 包

阅读全文