1. 云栖社区>
  2. PHP教程>
  3. 正文

安装wampserver3.0.6后进phpmyadmin报错D:/wamp64/apps/phpmyadmin4.6.4/libraries/php-gettext/gettext.in

作者:用户 来源:互联网 时间:2017-11-30 15:53:22

php安装wampserverwampphpmyadmingettextlibrariesapps4.6

安装wampserver3.0.6后进phpmyadmin报错D:/wamp64/apps/phpmyadmin4.6.4/libraries/php-gettext/gettext.in - 摘要: 本文讲的是安装wampserver3.0.6后进phpmyadmin报错D:/wamp64/apps/phpmyadmin4.6.4/libraries/php-gettext/gettext.in, 安装wampserver3.0.6后进phpmyadmin报错 Fatal error: Call to undefined function mb_detect_encoding() in X:/wamp64/apps/phpmyadm

安装wampserver3.0.6后进phpmyadmin报错


Fatal error: Call to undefined function mb_detect_encoding() in X:/wamp64/apps/phpmyadmin4.6.4/libraries/php-gettext/gettext.inc on line 177。


网上找了好多方法都是改php目录下php.ini的都不行了.里面有两个版本的php。


后面才留意到在wampserver主页下面一行小红字


*** ERROR *** The PHP configuration loaded file is: - should be: X:/wamp64/bin/apache/apache2.4.23/bin/php.ini or X:/wamp64/bin/php/php5.6.25/phpforapache.ini


于是把其中一个版本php目录下的php.ini复制到X:/wamp64/bin/apache/apache2.4.23/bin/下。重启服务。成功进入phpmyadmin。可能是两个版本php原因。

以上是云栖社区小编为您精心准备的的内容,在云栖社区的博客、问答、公众号、人物、课程等栏目也有的相关内容,欢迎继续使用右上角搜索按钮进行搜索php , 安装 , wampserver , wamp , phpmyadmin , gettext , libraries , apps , 4.6 ,以便于您获取更多的相关知识。