1. 云栖社区>
  2. PHP教程>
  3. 正文

paip.php调试imcompatible debug sever version..with zend debugger

作者:用户 来源:互联网 时间:2017-12-01 11:04:52

paip.php调试imcompatible debug sever version..with zend debugger - 摘要: 本文讲的是paip.php调试imcompatible debug sever version..with zend debugger,  paip.php调试imcompatible debug sever version..with zend debugger 环境如下: php 5.2.6zend debugger版本: 5.2.x PDT 1.0.2.V200801

 paip.php调试imcompatible debug sever version..with zend debugger

环境如下: php 5.2.6
zend debugger版本: 5.2.x 
PDT 1.0.2.V20080102
 ZEND DEBUGGER FEATURE 5.2.15.V20081217
ECLIPSE PLATFORM V3.3.1.1

显示信息直译为DEBUG服务器版本不对。我推测可能PDT的版本太低所致。。


于是我下载了 zend studio 9.0.2 (210M),也是基于PDT的。。果然OK了,可以调试了.
看了下版本信息如下:
zend studio 9.0.2
  (PDT) 3.0.1.v201202271455
ECLIPSE PLATFORM V3.7.1


作者:attilax

以上是云栖社区小编为您精心准备的的内容,在云栖社区的博客、问答、公众号、人物、课程等栏目也有的相关内容,欢迎继续使用右上角搜索按钮进行搜索,以便于您获取更多的相关知识。

弹性可伸缩的计算服务,助您降低 IT 成本,提升运维效率

40+云计算产品,6个月免费体验

现在注册,免费体验40+云产品,及域名优惠!

云服务器9.9元/月,大学必备