1. 云栖社区>
  2. PHP教程>
  3. 正文

PHP拒绝服务漏洞(CVE-2014-3669)

作者:用户 来源:互联网 时间:2017-12-01 12:34:45

开发影响通用

PHP拒绝服务漏洞(CVE-2014-3669) - 摘要: 本文讲的是PHP拒绝服务漏洞(CVE-2014-3669), 发布日期:2014-10-14更新日期:2014-10-17 受影响系统: PHP PHP 描述: BUGTRAQ  ID: 70611 CVE(CAN) ID: CVE-2014-3669 PHP是广泛使用的通用目的脚本语言,特别适合于

发布日期:2014-10-14更新日期:2014-10-17

受影响系统:

PHP PHP

描述:

BUGTRAQ  ID: 70611

CVE(CAN) ID: CVE-2014-3669

PHP是广泛使用的通用目的脚本语言,特别适合于Web开发,可嵌入到HTML中。

PHP 5.5.18之前版本在实现上存在拒绝服务漏洞,攻击者可利用此漏洞造成受影响应用崩溃。

<*来源:symeon dot paraschoudis*>

PHP

---

目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.php.net/downloads.php

CentOS6.3 安装LNMP (PHP 5.4,MyySQL5.6)http://www.linuxidc.com/Linux/2013-04/82069.htm

在部署LNMP的时候遇到Nginx启动失败的2个问题http://www.linuxidc.com/Linux/2013-03/81120.htm

Ubuntu安装Nginx php5-fpm MySQL(LNMP环境搭建)http://www.linuxidc.com/Linux/2012-10/72458.htm

《细说PHP》高清扫描PDF+光盘源码+全套教学视频http://www.linuxidc.com/Linux/2014-03/97536.htm

PHP 的详细介绍:请点这里

PHP 的下载地址:请点这里

本文永久更新链接地址:http://www.linuxidc.com/Linux/2014-10/108162.htm

以上是PHP拒绝服务漏洞(CVE-2014-3669)的全部内容,在云栖社区的博客、问答、公众号、人物、课程等栏目也有其他相关内容,欢迎继续使用右上角搜索按钮进行搜索开发 , 影响 通用 ,以便于您获取更多的相关知识。