高危预警|RDP漏洞或引发大规模蠕虫爆发,用户可用阿里云免费检测服务自检,建议尽快修复

  1. 云栖社区>
  2. 阿里云安全>
  3. 博客>
  4. 正文

高危预警|RDP漏洞或引发大规模蠕虫爆发,用户可用阿里云免费检测服务自检,建议尽快修复

云安全专家 2019-09-07 20:40:45 浏览2931
展开阅读全文

2019年9月6日,阿里云应急响应中心监测到Metasploit-framework官方在GitHub空间公开了针对Windows远程桌面服务远程命令执行漏洞(CVE-2019-0708)的利用代码。利用该代码,无需用户交互操作,即可在目标系统上执行任意命令,或者造成服务器拒绝服务。不法分子可以通过该漏洞传播恶意蠕虫,感染大量内网主机。

2019年5月15日,阿里云应急响应中心即针对该高危漏洞发布过紧急预警,但还是有不少用户并未修复漏洞。鉴于目前该漏洞的POC已出现,阿里云安全专家强烈建议用户尽快修复漏洞或部署防御措施,否则一旦被攻击成功,将会导致服务器沦陷,造成被勒索病毒加密数据或数据大规模泄露等危害。

目前阿里云已经在线上部署针对端口的大批量探测攻击行为的拦截,但仅能在一定程度上缓解风险。因为此次公开的POC攻击利用是加密协议内的

网友评论

登录后评论
0/500
评论
云安全专家
+ 关注
所属云栖号: 阿里云安全