Windows Vista不兼容VS2005(需打补丁)

  1. 云栖社区>
  2. 阿里云MVP>
  3. 博客>
  4. 正文

Windows Vista不兼容VS2005(需打补丁)

KB小秘书 2019-07-17 20:10:25 浏览63
展开阅读全文

在Windows Vista平台上直接安装VS2005,没有想到安装程序直接就提示Vista与VS2005存在已知的兼容问题,看来需要打SP1补丁(该补丁虽然下载了,但是在XP安装巨慢,不知道在vista上品行如何),此外SQL Server 2005也存在兼容问题,下图是问题报告,上网查了些资料获知需要安装SP1,以支持Vista更多特性!
image.png
不管提示,我强行安装VS2005(这是我的一贯作风,强行安装 Alcohol120 就把刚激活的Windows Vista搞蓝屏了,看来强行安装需要勇气),安装后,我用VS2005编写了在Vista上第一个小程序,如下图:)

image.png
此外,我打开运行在Windows XP平台上开发的“嵌入式组态系统”一切正常,估计这兼容问题我是碰不到了。

有时间再打一个SP1补丁看看!

网友评论

登录后评论
0/500
评论
KB小秘书
+ 关注
所属云栖号: 阿里云MVP