spark支持2.4.3版本

  1. 云栖社区>
  2. 云知>
  3. 博客>
  4. 正文

spark支持2.4.3版本

所在jason 2019-07-09 17:44:05 浏览585
展开阅读全文

信息摘要: 该版本主要发布spark-connectors 1.0.4版本,升级spark内核到社区最新稳定版本2.4.3
适用客户: 企业客户/个人开发者
版本/规格功能: 该版本主要发布spark-connectors 1.0.4版本,升级spark内核到社区最新稳定版本2.4.3:

1、Spark connectors:目前已经支持NoSQL系列:HBase&Phoenix、MongoDB、Redis、TableStore、ElasticSearch等;OLTP数据库:POLARDB、RDS、DRDS等;OLAP数据库:ADB;消息中间件:kafka、loghub、datahub;MaxCompute等;
2、Spark 2.4.3版本核心功能,具体参考社区release note:
a、新的调度模型(Barrier Sche

网友评论

登录后评论
0/500
评论
所在jason
+ 关注
所属云栖号: 云知