TensorFlow安装

  1. 云栖社区>
  2. 博客>
  3. 正文

TensorFlow安装

megachen 2018-11-09 23:38:00 浏览667
展开阅读全文

环境

  • macOS

Python 版本要求

  • 3.5+
  • 2.7+

Python 环境

  • pyenv

安装

  • 配置阿里云镜像(就算配置镜像下载都很慢,不配置还得了,好像阿里云没有对TensorFlow做镜像)
  • pip3 install "tensorflow>=1.7.1",否则可能找不到TensorFlow包
  • pip3 会自动解决包之间的依赖关系

注意

  • 上面提到了下载很慢,这里提供了清华的tensorflow镜像,下载很快tensorflow

网友评论

登录后评论
0/500
评论
megachen
+ 关注