浏览器兼容性检查从5.5到11的Internet Explorer版本_IETester

  1. 云栖社区>
  2. 博客>
  3. 正文

浏览器兼容性检查从5.5到11的Internet Explorer版本_IETester

黑泽明军 2018-04-19 16:23:00 浏览615
展开阅读全文

::浏览器兼容性检查从5.5到11的Internet Explorer版本::

IETester是一款免费(兼具个人和专业用途)的WebBrowser,它允许您在 Windows 8桌面,Windows 7,Vista 和 XP上使用IE11,IE10,IE9,IE8,IE7,IE6 和 IE5.5 的渲染和JavaScript引擎,以及在同一过程中安装的IE。

  这是一个alpha版本(阿尔法版本),所以随时在IETester论坛发表评论/错误

  需求:Windows 8桌面,Windows 7,Windows Vista 或 Windows XP(最低为IE7)(Windows XP / IE6配置有一些问题,IE8实例在没有IE7的XP下无法运行) 

  请注意IE10:如果IE10不是系统上安装的默认IE版本,则IE10不可用。所以IE10只能在Windows 8机器上使用。

  alpha版本(阿尔法版本):此版本表示该软件仅仅是一个初步完成品,通常只在软件开发者内部交流,也有很少一部分发布给专业测试人员。

  一般而言,该版本软件的bug(漏洞)较多,普通用户最好不要安装。主要是开发者自己对产品进行测试,检查产品是否存在缺陷、错误,验证产品功能与说明书、用户手册是否一致。

  IETester官网下载链接:https://www.my-debugbar.com/wiki/IETester/HomePage

 

我的GitHub地址:https://github.com/heizemingjun
我的博客园地址:http://www.cnblogs.com/chenmingjun
我的蚂蚁笔记博客地址:http://blog.leanote.com/chenmingjun
Copyright ©2018 黑泽明军
【转载文章务必保留出处和署名,谢谢!】

网友评论

登录后评论
0/500
评论
黑泽明军
+ 关注