苹果要求所有应用到 2016 年底必须使用 HTTPS

  1. 云栖社区>
  2. 博客>
  3. 正文

苹果要求所有应用到 2016 年底必须使用 HTTPS

晚来风急 2017-06-02 14:23:00 浏览679
展开阅读全文

在WWDC 2016开发者大会上,苹果宣布了一个最后期限:到2017年1月1日 App Store中的所有应用都必须启用 App Transport Security安全功能。App Transport Security(ATS)是苹果在iOS 9中引入的一项隐私保护功能,屏蔽明文HTTP资源加载,连接必须经过更安全的HTTPS。苹果目前允许开发者暂时关闭ATS,可以继续使用HTTP连接,但到年底所有官方商店的应用都必须强制性使用ATS。

文章转载自 开源中国社区[http://www.oschina.net]

网友评论

登录后评论
0/500
评论
晚来风急
+ 关注